いきなり挫折・・・

Eclipse3.5でGAEのプラグイン入れたら3.4の〜が必要だよ!みたいなエラーだ・・・
解析もだるいのであきらめて3.4・・・

HDDにも入っているけど、新しいの使おう。